Support Forum

Please use this support forum to submit your questions. But before that please browse to the extension page for previously discussed issue and you may get your solution already. In order to post a new support question, you need to login first. If you don't have account, please register to JoomlaKave.

Support Forum open - (Sunday to Thursday at 9.00am to 7.00pm GMT, UTC +06.00) & Closed on Friday and Saturday)

 

  1. jo van den borre
  2. PDF Embedder For Joomla
  3. Thursday, July 20 2017, 10:00 AM
  4.  Subscribe via email
Trying to install, even after update to 2.0. I got this message : "Using $this when not in object context" and error page
Rate this post:
Comment
There are no comments made yet.
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi,

This is not a big problem, this problem happen to you because your server provide PHP version 7 or upper.

Please provide us a temporary admin access and if possible provide a FTP user access. Use site credential.
We will fix it for you.

Regards
Ahsan Shovon
From JoomlaKave
Comment
There are no comments made yet.
  1. more than a month ago
  2. PDF Embedder For Joomla
  3. # 1
jo van den borre Accepted Answer
0
Votes
Undo
Don't you have a version that works on PHP 7, or patch files
Comment
There are no comments made yet.
  1. more than a month ago
  2. PDF Embedder For Joomla
  3. # 2
Gis DaMontecorno Accepted Answer
0
Votes
Undo
I got the same error message with my PHP 7.1 based site. I need a fix too!

It would be a good idea to post any advises that your software doesn't run with an actual PHP version. :-((
Comment
There are no comments made yet.
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi, Gis and borre

Please provide your email address. We will send update file of this extension. which completely support PHP 7.


Regards,
A Shovon
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Google+