Support Forum

Please use this support forum to submit your questions. But before that please browse to the extension page for previously discussed issue and you may get your solution already. In order to post a new support question, you need to login first. If you don't have account, please register to JoomlaKave.

Support Forum open - (Sunday to Thursday at 9.00am to 7.00pm GMT, UTC +06.00) & Closed on Friday and Saturday)

 

  1. Ralf Smolin
  2. Open Graph Protocol
  3. Saturday, September 30 2017, 05:05 PM
  4.  Subscribe via email
Hello I bought the Open Graph Protocol for Joomla. The Installation works fine
but after my first test I have some problems.
The first, I can't choose an article image. Okay, I found a solution in this forum.
I renamed the media.php. It's not the best way, but it works first.
The second, my changes in OG Title, OG Image and OG Description are not saved.
After save the fields are empty.
Do you have a solution?
My Joomla version is 3.8.0

Best regards

Rasmo
Rate this post:
Comment
There are no comments made yet.
Accepted Answer
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi Rasmo,

Setup update version of plugin at your site. I check in Facebook Debugger also. It show right data now.

Please check and let us know how was it. If you face any problem write us here.

We are out of town for 3 or 4 days. So get back to you soon.

Have a nice day.

Regards
A Shovon
Joomlakave Support Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # Permalink
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi Rasmo,

Please send us a temporary admin access. We will check and let you know What happen and what to do.


Regards
A Shovon
Joomlakave Support Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 1
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi

We check OG Data, change data are saved Successfully. Please change the data. I set some dummy data.
Do you see the button of
Update OpenGraph
below the fields. First click there not the article save button.

I check it's working perfectly. Please check and let us know.

Reply here not the other place and please delete the other question.
Please use site details tab for sending admin access other ways your admin data will public..

Regards,
A Shovon
JoomlaKave Support Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 2
Ralf Smolin Accepted Answer
0
Votes
Undo
Yes, your are right.
Sorry, I haven't seen the button below.

But if I share the article, the Facebook preview show my default page
content and Image. The Open Graph data are ignored.

Can you tell me what is wrong?
Thank you.

Best regards,

Rasmo
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 3
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi Rasmo,

I checked your site there is a plugin Content - Fast Social Share i have disabled some options off this plugin. Those options was responsible for those tags. Hope now your problem is solved.

Now use our Open Graph extension and set tags. If not it's take default data from article.

Please set App ID first from our Component -> Options

Then Please Scrape data with your site URL using Facebook Debugger . Other ways it's take old data.

If your problem is solve please resolve this post using Accept as Answer.


Regards
A Shovon
JoomlaKave Support Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 4
Ralf Smolin Accepted Answer
0
Votes
Undo
Hello Support,

thank you. Some parts works, some parts not.
After scrape, Facebook show the new Open Graph description but not the
Open Graph Image, especially here:
http://test.karate-aschersleben.de/termine-veranstaltungen/131-kyu-pruefungen-im-yamanni-ryu-2017.html
I don't know why?
Do you have an idea?

Best regards,

Rasmo
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 5
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi Rasmo,

See this link with Facebook debugger. The Image issue that you said it's happens for some reason.

See the attach screen short, their are multiply tag for OG images.

Facebook just fetches optimum image from image list. If there are multiple optimum images get multiple images.

Optimum image means good height, wight, not transparent background and resolution Etc.

Regards
A Shovon
Joomlakave Support Team
Attachments (1)
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 6
Ralf Smolin Accepted Answer
0
Votes
Undo
Yes, I'am understand.
I have some articles with more than one image, and Facebook shows any image.
But thats why I bought your plugin. You have an option, an OG images field.
I thought this field set the image for Facebook share?
What is this image field for?

Best regards,

Rasmo
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 7
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi Rasmo,

Got your point. There was a bug in our plugin and we fixed it already. I am not able to see the plugin version or cannot setup update version. You did not give us installation access.
Please give us installation access or please update this extension from your site back end. Hope it will be solved.


Notice: Our support will be temporarily closed 5th Oct 2017 to 8th Oct 2017


Regards
A Shovon
Joomlakave Support Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 8
Ralf Smolin Accepted Answer
0
Votes
Undo
Hello Support,
thank you.
Where can I find the update or how can I update the plugin?
How ever, now you have install rights.

Best regards,

Rasmo
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 9
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Google+