Support Forum

Please use this support forum to submit your questions. But before that please browse to the extension page for previously discussed issue and you may get your solution already. In order to post a new support question, you need to login first. If you don't have account, please register to JoomlaKave.

Support Forum open - (Sunday to Thursday at 9.00am to 7.00pm GMT, UTC +06.00) & Closed on Friday and Saturday)

Notice: Dear All Joomlakave customers, EID MOBARAK!. All Our JoomlaKave activies, support will be temporarily stopped for the 1st EID vacation 2018. Our office will be closed from 14th June 2018 to 22th June 2018. We will resume all our activities from 23th June 2018. In the mean time, If you need support, Please through your problem at forum. Our Support Engineer will try to reply in the vacation.

 

  1. Eduvative
  2. Shortcode based Related Article Embedder
  3. Tuesday, December 01 2015, 11:10 AM
  4.  Subscribe via email
I installed and configured the plugin as per instructions but i am only seeing the short code in the output and not the actual related articles.
http://test.eduvative.in/etr_test/voices/interviews/1949-digital-fly-monitors-and-alerts-school-campuses-about-threats-coming-from-social-media

Please see the attachments:


Joomla: 3.4.4
Attachments (6)
Rate this post:
Comment
There are no comments made yet.
Accepted Answer
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi Eduvative,

There was a bug in the plugin and we have fixed it and sending you via email as attachment. Please uninstall your previous plugin and reinstall this and try again.

It should for both Meta Tag matching and Title matching plus Order by.
Comment
There are no comments made yet.
0
Votes
Undo
Hi

Did you enable the plugin ?
Did you place the shortcode correctly ?
Please remember, shortcode should be placed in the article in toggle mode.

And check again all these settings ...

Please let us know. if still not solved, then we will check it.


Thanks
Rion K
Comment
There are no comments made yet.
Eduvative Accepted Answer
0
Votes
Undo
Please see the attachment for the settings from the time when i opened this ticket. No change has been made and i believe all are as per your requirement mentioned in your reply.
Attachments (2)
Comment
There are no comments made yet.
0
Votes
Undo
Hi Eduvative

We would like to check this problem in your site. Cause this plugin is working on other sites successfully. Please kindly send us a temporary admin access of your site.
We will check it on your site. There might be conflict with other extensions. Please use the Site Details tab to sent the credentials. its completely private.

Thanks

Rion K
Comment
There are no comments made yet.
Eduvative Accepted Answer
0
Votes
Undo
Please see the Site Details Submitted as you requested.
Comment
There are no comments made yet.
0
Votes
Undo
Hi

Thanks for the details. We will let you know the update as soon as possible.


Best

Rion K
Comment
There are no comments made yet.
Eduvative Accepted Answer
0
Votes
Undo
Zobair Khondaker Rion wrote:

Hi

Thanks for the details. We will let you know the update as soon as possible.


Best

Rion K


Hi,
Its been long and i haven't heard back from you on the issue.
Looking forward to a quick resolution to the issue.
Regards.
Comment
There are no comments made yet.
0
Votes
Undo
Hi,

We are extremely sorry, we were out of out of city for sudden emergency for some days. We are back now. We are checking the issue.

Thanks
Comment
There are no comments made yet.
0
Votes
Undo
Hi,

Your issue is solved. Please check the following link -

http://test.eduvative.in/etr_test/voices/interviews/1949-digital-fly-monitors-and-alerts-school-campuses-about-threats-coming-from-social-media

Now its working. The problem was in your configuration. Now please check the existing back end configuration. And please remember The article where you are using shortcode must have related articles (Title matching).


Thanks.

Best.

Rion K
Comment
There are no comments made yet.
Eduvative Accepted Answer
0
Votes
Undo
Can you please tell me, why doesn't the order of the articles change when i shift between different option under "Related Article By" option.
Comment
There are no comments made yet.
Eduvative Accepted Answer
0
Votes
Undo
You have sent me a wrong plugin (plg_relatedarticlesflyoutbox_v1.0_j2.5), I need plg_relatedarticlesembeddr_v1.5_j25_j30
Comment
There are no comments made yet.
0
Votes
Undo
Hi Eduvative,

Sorry for the wrong plugin, We will sent you the correct plugin as soon as possible, now its night here(Not office hour). So you will get it today at office hour

Thanks

Best

Rion K
Comment
There are no comments made yet.
Marcia Delaney Accepted Answer
0
Votes
Undo
The real enjoy for life seen if we get some ideal support for working and life passing. This allow for having solution of things as matter resolve in real require manner. The use of grabmyessay review is ordinary matter.
Comment
There are no comments made yet.
Marcia Delaney Accepted Answer
0
Votes
Undo
thnaku
Comment
There are no comments made yet.
Abdelmageed Khalil Accepted Answer
0
Votes
Undo
Hello all,
The plugin is not working for us also after we followed all configuration instruction!...nothing rendered !!!
We sometimes even not able to open article themselves espacially when we switch the Enable Com_Content to yes !!! Please see the attachment

Please update us with the solution as soon as possible
Attachments (1)
Comment
There are no comments made yet.
Abdelmageed Khalil Accepted Answer
0
Votes
Undo
Why No reply for many days?
Comment
There are no comments made yet.
0
Votes
Undo
Hi Abdelmageed Khalil,

Apologies for the delay. Please post a new thread of your problem, send also admin access if you need us to look.

This thread is closed.

Thanks

RIon K
Joomlakave Team
Comment
There are no comments made yet.
Abdelmageed Khalil Accepted Answer
0
Votes
Undo
Thank you for your reply,

The issue is that the plugin (Related Articles After Content) is not working at all.. and we notice that whenever we enable the (com_content component settings) then it stops the whole website pages from opening!.

Hope you resolve the this issue at the soonest as you know we have paurchased the plugin and send you this issue 12 days ago.

Thank you

Mageed
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Google+