Support Forum

Please use this support forum to submit your questions. But before that please browse to the extension page for previously discussed issue and you may get your solution already. In order to post a new support question, you need to login first. If you don't have account, please register to JoomlaKave.

Support Forum open - (Sunday to Thursday at 9.00am to 7.00pm GMT, UTC +06.00) & Closed on Friday and Saturday)

 

  1. Wesley Derbyshire
  2. Open Graph Protocol
  3. Monday, December 04 2017, 11:54 PM
  4.  Subscribe via email
So, I downloaded the latest version (5.0) of Open Graph Protocol. However, the component version is listed as 4.0 while the plugin is listed as 5.0 when I extract the 5.0 zip file. This makes no sense, since version 4.5 listed both the component and plugin as version 4.5 --- I certainly don't want to downgrade my component version. Please clarify and apprise of a correction.
Rate this post:
Comment
There are no comments made yet.
0
Votes
Undo
Hi,

Apologies for the delay. It was a mistake in version numbering. We have corrected that. Now Please login to joomlakave.com and download the latest zip and install that.

Thanks

Rion K
Joomlakave team
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Google+