Support Forum

Please use this support forum to submit your questions. But before that please browse to the extension page for previously discussed issue and you may get your solution already. In order to post a new support question, you need to login first. If you don't have account, please register to JoomlaKave.

Support Forum open - (Sunday to Thursday at 9.00am to 7.00pm GMT, UTC +06.00) & Closed on Friday and Saturday)

Notice: Dear All Joomlakave customers, EID MOBARAK!. All Our JoomlaKave activies, support will be temporarily stopped for the 1st EID vacation 2018. Our office will be closed from 14th June 2018 to 22th June 2018. We will resume all our activities from 23th June 2018. In the mean time, If you need support, Please through your problem at forum. Our Support Engineer will try to reply in the vacation.

 

  1. Joan Rubio
  2. Open Graph Protocol
  3. Monday, December 18 2017, 11:37 AM
  4.  Subscribe via email
Hi Shovon, Ashan,

I've contacted several weeks ago with a related problem. I couldn't introduce an image in an article.

Unfortunately the problem now is worse: I can registrer the image, I can see the the image editing the article, but the html finally generated creates a wrong path (duplicates the Images path) , so the image cannot be used in the social networks.

Test: The URL's page is:
https://desenv.swgreenhouse.com/noticias-eventos/48-notas-de-prensa/376-panel-de-expertos-celebrado-en-el-dcd-converged-2017

The image is entered at: https://desenv.swgreenhouse.com/files/images/noticias/eventos/dcd-converged-2017-madrid-panel-4.jpg

And the HTML page is created:
<!-- Open Graph Protocol by JoomlaKave.com -->
<meta property="og:image" content="https://desenv.swgreenhouse.com/files/images/files/images/noticias/eventos/dcd-converged-2017-madrid-panel-4.jpg"; />

So, it's never found.

Could you help me, please?

Thank you and Best Regards,
Joan
Rate this post:
Comment
There are no comments made yet.
lidna qeblawi Accepted Answer
0
Votes
Undo
Same problem here, there are 2 paths created?
i am using SSL, and secure url must be used, also i cannot select image inside article plugin, i was hoping that by purchasing this plugin it will solve the problems i had with the free plugin..
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 1
Jody Dundas Accepted Answer
0
Votes
Undo
I am also having this issue. Is there a solution to the duplicate image path?
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 2
rosabella Accepted Answer
0
Votes
Undo
This topic is so much helpful topic.Thanks admin to giving this topic.And also thanks other users Titlegmail sign up
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 3
rosabella Accepted Answer
0
Votes
Undo
I think this is an informative post and it is very useful and knowledgeable. I really enjoyed reading this post gmail sign up
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 4
Anna Shetty Accepted Answer
0
Votes
Undo
I am grateful to have opened this discussion. This question is quite interesting to me. Finally the answer was found, play run 3
Comment
There are no comments made yet.
jedy mark Accepted Answer
0
Votes
Undo
I've contacted several weeks ago with a related problem. I couldn't introduce an image in an article. happy wheels
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Google+