Support Forum

Please use this support forum to submit your questions. But before that please browse to the extension page for previously discussed issue and you may get your solution already. In order to post a new support question, you need to login first. If you don't have account, please register to JoomlaKave.

Support Forum open - (Sunday to Thursday at 9.00am to 7.00pm GMT, UTC +06.00) & Closed on Friday and Saturday)

 

  1. Byron Jackson
  2. Open Graph Protocol
  3. Tuesday, January 30 2018, 03:52 PM
  4.  Subscribe via email
Hello - Not sure if it is me but cannot seem to get the pro version working. I have added the plugin to the site (Helix) based - could that be the problem? I am using Joomla version, 3.8.4.- From what I can see when adding an article I should see a new tab... I do not see the tab. Any help appreciated. Byron
Rate this post:
Comment
There are no comments made yet.
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi Byron,

We don't understand what you say. Have you problem with add open graph tags in the article? Please explain.


Regards
A Shovon
Joomlakave Support Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 1
Byron Jackson Accepted Answer
0
Votes
Undo
Hi Ashan - OK the plugin appears not to work for me. The article plugin should present a tab in the article settings "Open Graph" however I can see that it appears quickly and then dissapears.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 2
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi Byron,

Please send us a temporary admin access via site details tab.

We will check and let you know why this is happening. Maybe it is the simple javascript conflict.

Please send us access.

Regards
A Shovon
Joomlakave Support Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 3
Byron Jackson Accepted Answer
0
Votes
Undo
OK - here you go
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 4
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi Byron,

I am login to your site. There is no open graph protocol on your site.

Which product are you talking about? We have many open graph plugin.

Please explain and setup the plugin to your site.

Regards
A Shovon
Joomlakave Support Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 5
Byron Jackson Accepted Answer
0
Votes
Undo
Hello I ordered and have installed (I think)

Item
Quantity
Item Price
Social Open Graph Tags Free

Unit Price: $12.00
1
$12.00
Sub Total
$12.00
Grand Total
$12.00

I think it is the pro version. I can see the plugin at OGP - Article Plugin in extension manager BUT when you go to the articles the tab becomes not visible - i.e appears and then closes. I wanted to use the product in articles to select the correct image to display when posting to FB but it is not working correctly.

Hope this helps?

Byron
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 6
0
Votes
Undo
Hi Byron,

Thanks for your details explanation. Our developer already logged in at your site and checking now, We will see how fast we can solve this. We will get back to you soon.

Thanks

Rion K
Joomlakave Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 7
0
Votes
Undo
Hi Byron,

Our developer has checked this issue, Our OG extension is conflicted with your template Helix framework. To solve this we have to change some parameters on our OG extension.
We need to test at your website(not other site).

So you can either keep a full backup of your site and let us investigate/test at your live site through admin and FTP access . Or, you can give us a backup of your site with database, we can install at our local and fix this.

To fix this issue, it will not take long time, We know the solution.

Please let us know,

Rion K
JoomlaKave Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 8
Byron Jackson Accepted Answer
0
Votes
Undo
Hello feel free to login on FTP details sent you previously. I have backed up the site so you can make the changes you need.

Byron
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 9
Byron Jackson Accepted Answer
0
Votes
Undo
Hello - yes please make the changes you need to the OG extension. Byron
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 10
Byron Jackson Accepted Answer
0
Votes
Undo
Hi Guys - Is there any update on this? The last response was:

Hi Byron,

Our developer has checked this issue, Our OG extension is conflicted with your template Helix framework. To solve this we have to change some parameters on our OG extension.
We need to test at your website(not other site).

So you can either keep a full backup of your site and let us investigate/test at your live site through admin and FTP access . Or, you can give us a backup of your site with database, we can install at our local and fix this.

To fix this issue, it will not take long time, We know the solution.

Please let us know,

Rion K
JoomlaKave Team

Please go ahead and resolve - or update me on what is happening please. Thank you

Byron
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 11
0
Votes
Undo
Hi,

We have successfully configured "Social OG Pro". Please check in the admin backend - Components, and plugins. Please check attached images.
For your learning please watch the video documentation -

But We found a problem, you template already have some default OG tags, may be those are coming form your templates, that OG is preventing our OG tags dispay.
We are trying to find out, template default oG tags, we need to disable that, otherwise our extension will not work.

We are checking, if you have any idea on this please let us know,

One more thing please do not update this extension(Social OG Pro ) from your site backend. We will add update URL later

Thanks

Rion K
Joomlakave team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 12
Byron Jackson Accepted Answer
0
Votes
Undo
Hi - Thank you for the work so far - Sorry I cannot help with the template. I have emailed the support for the template they may or may not help. The template was found here:

https://themeforest.net/item/flex-multipurpose-joomla-template/14881156/support
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 13
Byron Jackson Accepted Answer
0
Votes
Undo
Hi Guys - It looks like its working as expected. What ever you did seems to have worked. All good thank you.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 14
0
Votes
Undo
Hi,

Thanks. It will work, but it would be better if your template PG tags are removed. We are trying, We will let you know next Saturday.
for any other help please post a new thread, and mark this thread as resolved.

If possible and you have time, please put a review at our JED product page of this extension.

https://extensions.joomla.org/extension/social-open-graph-tags/

Thanks

Rion K
Joomlakave Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Open Graph Protocol
  3. # 15
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Google+