Support Forum

Please use this support forum to submit your questions. But before that please browse to the extension page for previously discussed issue and you may get your solution already. In order to post a new support question, you need to login first. If you don't have account, please register to JoomlaKave.

Support Forum open - (Sunday to Thursday at 9.00am to 7.00pm GMT, UTC +06.00) & Closed on Friday and Saturday)

Notice: Dear All Joomlakave customers, EID MOBARAK!. All Our JoomlaKave activies, support will be temporarily stopped for the 1st EID vacation 2018. Our office will be closed from 14th June 2018 to 22th June 2018. We will resume all our activities from 23th June 2018. In the mean time, If you need support, Please through your problem at forum. Our Support Engineer will try to reply in the vacation.

 

  1. John Paquette
  2. Related Article After Content Plugin
  3. Wednesday, January 31 2018, 05:35 PM
  4.  Subscribe via email
Hello,

We are having display issues with the plugin. Generally, it's a nice plugin and does what is intended but when you resize the browser window the boxes do not stack accordingly.

Here is link to a page with the plugin enabled:
https://goo.gl/GWmTwn

Thank you,
John
Rate this post:
Comment
There are no comments made yet.
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi John,

Thanks for the observation. It a simple issue to solve.

It happened because of your template screen size.
Please send us a FTP access of your site via site details tab. We can fix it within a very short time.
Please enable images of the article if you have.

and let us know.

Regards
A Shovon
Joomlakave Support Team
Comment
There are no comments made yet.
John Paquette Accepted Answer
0
Votes
Undo
Hello A Shovon,

I've added the credentials under site details, could you provide me with the fix so I can apply it to my other site as well?

I had to add the following css for it to display correctly. The box doesn't adjust the height based on the content and for some reason the <a> tag was causing all of the items to display in a vertical row.


div#relatedarticleaftercontent2 a {
display: block;
}

.ind_box4.grid__item.hvr-float-shadow {
height: 150px !important;
}


Thank you,
John
Comment
There are no comments made yet.
0
Votes
Undo
Hi,

Thanks for the details. Our developer will start working on it. But before that, we need to know, do you want to display image in related article ?
currently we see only title and description. Please let us know if you wan to display article image. if you want to use image, please put image on related articles
so that we can decide the proportion of height and width.

Please let us know,

Thanks

Rion K
Joomlakave team
Comment
There are no comments made yet.
John Paquette Accepted Answer
0
Votes
Undo
Hi Rion,

On this site we won't be using the images, we do have another site that we'd like to use images on though and have the same responsive issues.

John
References
  1. https://www.oceannews.com/news/science-technology/collaboration-to-develop-remotely-operated-fireboats-for-ports
Comment
There are no comments made yet.
0
Votes
Undo
Hi,

We have solved the responsive issue of this site, let us know your email. we will send you the updated zip.
Please chcek -
https://www.offshoresource.com/news/maritime/simwave-maritime-center-of-excellence-opens

same updated zip, you install at - https://www.oceannews.com/
hope it will work, else you have to send us the FTP access of (https://www.oceannews.com/) site also.

Please check and let us know your email.

Thanks

Rion K
Joomlakave Team
Comment
There are no comments made yet.
John Paquette Accepted Answer
0
Votes
Undo
Hello Rion,

I added my email address in the site details of this post.

Thank you,
John
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Google+