Support Forum

Please use this support forum to submit your questions. But before that please browse to the extension page for previously discussed issue and you may get your solution already. In order to post a new support question, you need to login first. If you don't have account, please register to JoomlaKave.

Support Forum open - (Sunday to Thursday at 9.00am to 7.00pm GMT, UTC +06.00) & Closed on Friday and Saturday)

Notice: Dear All Joomlakave customers, EID MOBARAK!. All Our JoomlaKave activies, support will be temporarily stopped for the 1st EID vacation 2018. Our office will be closed from 14th June 2018 to 22th June 2018. We will resume all our activities from 23th June 2018. In the mean time, If you need support, Please through your problem at forum. Our Support Engineer will try to reply in the vacation.

 

  1. Bro_too
  2. Sliding Universal Currency Converter
  3. Wednesday, March 21 2018, 03:39 PM
  4.  Subscribe via email
Hello Brother,

Again the module is bring 0 to all currency,
I can see that accurs in your site demo too.
can you fix it please?

I ll be very grateful
Thanks
Rate this post:
Comment
There are no comments made yet.
0
Votes
Undo
Hi,

Thanks for letting us know, Please send us an admin access of your site. We need that access to check and fix.

Please let us know,

Rion K
JoomlaKave Support Team
Comment
There are no comments made yet.
Bro_too Accepted Answer
0
Votes
Undo
Hi,

Thanks for letting us know, Please send us an admin access of your site. We need that access to check and fix.

Please let us know,

Rion K
JoomlaKave Support Team


Thanks for reply Rion

Here you have the data of the site
Comment
There are no comments made yet.
Sza Zo Accepted Answer
0
Votes
Undo
Hi all,
I have the same problem. Is it possible to fix it without providing admin access?

Thanks in advance
Comment
There are no comments made yet.
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi,

The Sliding Universal Currency Converter is updated. Please Download the latest version of this extension.

https://joomlakave.com/downloads

Regards,
A Shovon
Joomlakave Support Forum
Comment
There are no comments made yet.
Amiel Horowitz Accepted Answer
0
Votes
Undo
Hello,

I updated with the latest version (first by Joomla auto update and then reinstalled the component and module from your download area), cleared cache, but the module still shows 0 (zero) on cenversions:
https://viptraveler.co.il/useful-information-traveling-abroad/germany.html

Please help.

Thank you,
Amiel
Comment
There are no comments made yet.
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi Amiel,

We are from bangladesh. When we access your site it's says 403 Forbidden. Please help.


Regards
A Shovon
Joomlakave Support Team
Comment
There are no comments made yet.
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi Amiel,

Got your email.

I can browse you site now. But when trying to access your admin and give RS firewall password , then it show 403 Forbidden.

Please help

Regards,
A Shovon
Joomlakave Support Team
Comment
There are no comments made yet.
Sza Zo Accepted Answer
0
Votes
Undo
Hello again,

Thanks for the updated version! The module is showing the default currency rate correctly (in my case from EUR to HUF) when the page is loaded or refreshed.
When i click on any arrows (conversion icons), changing the amount or select another currency it is not showing zero, but this error message: Token Mismatched. Please refresh the page and try again. Tried different options in the module's settings but no luck. Installed on another site and with SSL the conversion icons are not showing cause of mixed content, i checked in the Mozilla console.
I need only the calculator, but when i checked the slider it didn't work. Attached a screenshot.
Please let me know if you can help me.

Thank You,
Zoli
Attachments (1)
Comment
There are no comments made yet.
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi Zoli,

Do you update the module and component both?

If not please update both. Hope your problem will be fixed.

Please provide us front end link where the module is published.

Your problem maybe happened for not update the component.

Please let us know what happens after update component.

Regards
A Shovon
Joomlakave Support Team
Comment
There are no comments made yet.
Sza Zo Accepted Answer
0
Votes
Undo
Thanks for your quick reply!
It seems the component version is 2.0 and the module version is 2.5 after i unzipped the earlier downloaded pack. Now i downloaded again and updated the component. It works great!
Keep up the nice work. :) ;)

Cheers from Budapest,
Zoli
Comment
There are no comments made yet.
funnyjokes Accepted Answer
0
Votes
Undo
Thank you for your sharing. Thanks to this article I can learn more things. Expand your knowledge and abilities. Actually the article is very practical. Thank you!
References
  1. http://colorswitch2.com
  California, USA
Visit 
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Google+