Support Forum

Please use this support forum to submit your questions. But before that please browse to the extension page for previously discussed issue and you may get your solution already. In order to post a new support question, you need to login first. If you don't have account, please register to JoomlaKave.

Support Forum open - (Sunday to Thursday at 9.00am to 7.00pm GMT, UTC +06.00) & Closed on Friday and Saturday)

Notice: Dear All Joomlakave customers, EID MOBARAK!. All Our JoomlaKave activies, support will be temporarily stopped for the 1st EID vacation 2018. Our office will be closed from 14th June 2018 to 22th June 2018. We will resume all our activities from 23th June 2018. In the mean time, If you need support, Please through your problem at forum. Our Support Engineer will try to reply in the vacation.

 

  1. Daniel Breton
  2. Age Restriction Message Display for Joomla
  3. Wednesday, November 21 2018, 02:22 PM
  4.  Subscribe via email
I installed the Age Restriction plugin this morning. When I enable the plugin and take the "Yes" option my homepage slideshow appears to be affected. My slides are located in /images/background/slidex.jpg. But when the plugin is enabled the home page is looking in /images/. I have a homepage template (assigned to home) and a default template that doesn't have any images in the slideshow (effectively disabled). It appears that after selecting "Yes" I may be getting redirected to the default template even on the homepage. I don't see any control over the redirect on "Yes" (just on "No";)
Does this make any sense to you?
Thanks,
Dan
References
  1. https://www.sneakytreats.com
Rate this post:
Comment
There are no comments made yet.
Accepted Answer
Daniel Breton Accepted Answer
0
Votes
Undo
I got the plugin working by removing the logo. I am all set for now.
Thank you.
Comment
There are no comments made yet.
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi,

We don't get what the actual problem is. Please let us know in details.

Please send us temporary admin access via the site details tab we will check and solve the issue soon.


Regards,
A Shovon
Joomlakave Support Team
Comment
There are no comments made yet.
Daniel Breton Accepted Answer
0
Votes
Undo
I duplicated the production site to a test site:
https://test.sneaktreats.com
If you turn off the plugin you will see what the homepage is suppose to look like. A slideshow with 3-4 images sliding by after 8 seconds.
When you turn on the plugin the "homepage" slideshow is reflecting a default image associated with the default template.

The plugin seems to be forcing the default template on the homepage.

Thank you for your help.
Dan
References
  1. https://test.sneakytreats.com
Comment
There are no comments made yet.
Daniel Breton Accepted Answer
0
Votes
Undo
Sorry, hit submit twice
References
  1. http://test.sneakytreats.com
Comment
There are no comments made yet.
Mahmudul Hasan Accepted Answer
0
Votes
Undo
Thank you for sending the login credentials. Our support engineers will look into this and get back to you soon.

Regards,
Mahmudul Hasan
JoomlaKave Support
Comment
There are no comments made yet.
Daniel Breton Accepted Answer
0
Votes
Undo
Any progress on this?
Thanks,
Dan
Comment
There are no comments made yet.
Daniel Breton Accepted Answer
0
Votes
Undo
I really don't want my money back, I really like the way the screen works......is there any hope of fixing my problem?

Dan
Comment
There are no comments made yet.
Daniel Breton Accepted Answer
0
Votes
Undo
I figured out how to make it work:

I assigned the homepage template (Supposed to be only for the homepage) as the default template. Then I forced the "default" template to be assigned to the remaining menu items. Exactly backwards from the way templates are supposed to work.

But now the plugin works. Oh well, now I just have to remember to assign the "default" template to any new menu items I create.

I would still appreciate it if this situation could be fixed.
Thank you.
Dan
Comment
There are no comments made yet.
Daniel Breton Accepted Answer
0
Votes
Undo
I have just been informed by my client that his customers cannot access his site via phones as the plugin doesn't allow them to scroll to the yes/no portion of the site.

Looks like this plugin is not going to work.
Comment
There are no comments made yet.
Ahsan Ahmed Shovon Accepted Answer
0
Votes
Undo
Hi Daniel,

We are so sorry. We just miss your replies.

Please let us know have you any problem right now?

We can solve the scroll problem. Please let us know.

Regards,
A Shovon
Joomlakave Support Team
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Sorry, the discussion is currently locked. You will not be able to post a reply at the moment.
Google+