Support Forum

Please use this support forum to submit your questions. But before that please browse to the extension page for previously discussed issue and you may get your solution already. In order to post a new support question, you need to login first. If you don't have account, please register to JoomlaKave.

Support Forum open - (Sunday to Thursday at 9.00am to 7.00pm GMT, UTC +06.00) & Closed on Friday and Saturday)

Notice: Dear All Joomlakave customers, EID MOBARAK!. All Our JoomlaKave activies, support will be temporarily stopped for the 1st EID vacation 2018. Our office will be closed from 14th June 2018 to 22th June 2018. We will resume all our activities from 23th June 2018. In the mean time, If you need support, Please through your problem at forum. Our Support Engineer will try to reply in the vacation.

 

  1. Marcel Hübner
  2. OPEN GRAPH TAGS FOR ZOO
  3. Monday, November 26 2018, 09:29 AM
  4.  Subscribe via email
hello jooml kave team,

i have a problem with picture by links from our website to facebook post.

i post a review with a cover...first it is ok....but when i publish, the picture is not in the articel.

until 23.11.2018 it worked!! we post every day reviews with covers

do you know this problem?

best regards
marcel
Attachments (2)
Rate this post:
Comment
There are no comments made yet.
0
Votes
Undo
Hi

Thanks for letting us know. Please send us your website link and some zoo article link as well we will check and debug with facebook debugger

Thanks

Rion K
JoomlaKave Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. OPEN GRAPH TAGS FOR ZOO
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Google+