Support Forum

Please use this support forum to submit your questions. But before that please browse to the extension page for previously discussed issue and you may get your solution already. In order to post a new support question, you need to login first. If you don't have account, please register to JoomlaKave.

Support Forum open - (Sunday to Thursday at 9.00am to 7.00pm GMT, UTC +06.00) & Closed on Friday and Saturday)

Notice: Dear All Joomlakave customers, EID MOBARAK!. All Our JoomlaKave activies, support will be temporarily stopped for the 1st EID vacation 2018. Our office will be closed from 14th June 2018 to 22th June 2018. We will resume all our activities from 23th June 2018. In the mean time, If you need support, Please through your problem at forum. Our Support Engineer will try to reply in the vacation.

 

  1. Frits
  2. Facebook Advanced Widget
  3. Thursday, April 11 2019, 09:18 AM
  4.  Subscribe via email
Hi,

Some time ago I purchased the FB Advanced Widget. When setting it up, FB api 2.8 was the most recent version of their api; I selected it and it worked fine with the Widget. Now FB mailed me, saying that 2.8 will be ended next week. In the FB developer dashboard I switched to the newest version of the api, 3.2. This made the Widget stop working. I then reset the api to 2.8.

When performing this test I also noticed that there is a strong caching effect on changes that are made in the FB developer environment. I would like to find out which is the highest version of the FB api that will work correctly with the FB Advanced Widget. Yet the caching makes this a time consuming job.

Maybe you can tell me which version I should select?

Kind regards, Frits
Rate this post:
Comment
There are no comments made yet.
0
Votes
Undo
Hi

Thanks for your query. Please let us check the extension with the latest API of Facebook.
We will let you know very soon.

Thanks

Rion K
Joomlakave Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Facebook Advanced Widget
  3. # 1
alsounrobed Accepted Answer
0
Votes
Undo
Hi,

Some time ago I purchased the FB Advanced Widget. When setting it up, FB api 2.8 was the most recent version of their api; I selected it and it worked fine with the Widget. Now FB mailed me, saying that 2.8 will be ended next week. In the FB developer dashboard I switched to the newest version of the api, 3.2. This made the Widget stop working. I then reset the api to 2.8. happy wheels apk online

When performing this test I also noticed that there is a strong caching effect on changes that are made in the FB developer environment. I would like to find out which is the highest version of the FB api that will work correctly with the FB Advanced Widget. Yet the caching makes this a time consuming job.

Maybe you can tell me which version I should select?

Kind regards, Frits


can you please let us know a temporary admin access of your site ? and the Facebook page link as well.
We will check what is happening. Hope it will be solved soon.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Facebook Advanced Widget
  3. # 2
Frits Accepted Answer
0
Votes
Undo
Hi,

Did you find any results yet?

It seems to me that the last 2 posts in this topic are spam, also the one asking for temporary admin access, as this one contains a link to a dubious external site - in an edit of the quote of my text.


Kind regards
Comment
There are no comments made yet.
  1. more than a month ago
  2. Facebook Advanced Widget
  3. # 3
0
Votes
Undo
Hi Frits,

Please go for FB app v3.2 or higher. We have tested our extension with this FB app version, This is working well.

Thanks

Rion K
JoomlaKave Team
Comment
There are no comments made yet.
  1. more than a month ago
  2. Facebook Advanced Widget
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Google+