Support Forum

Please use this support forum to submit your questions. But before that please browse to the extension page for previously discussed issue and you may get your solution already. In order to post a new support question, you need to login first. If you don't have account, please register to JoomlaKave.

Support Forum open - (Sunday to Thursday at 9.00am to 7.00pm GMT, UTC +06.00) & Closed on Friday and Saturday)

Notice: Dear All Joomlakave customers, EID MOBARAK!. All Our JoomlaKave activies, support will be temporarily stopped for the 1st EID vacation 2018. Our office will be closed from 14th June 2018 to 22th June 2018. We will resume all our activities from 23th June 2018. In the mean time, If you need support, Please through your problem at forum. Our Support Engineer will try to reply in the vacation.

 

  1. Scifi Systems
  2. Admin Branding
  3. Sunday, September 13 2015, 06:02 PM
  4.  Subscribe via email
Hi there,

I am running Joomla 3.4.4 and I just installed your plugin, customised it and loggedout to check what the admin login screen looks like...when it came up blank. When I viewed source, I saw that one of your stsyles was setting "html {display:none}" - why is it doing this on a default install? Can you fix this and send me aworking plugin that I can use on my other sites please.

Thanks!
Rate this post:
  Centurion, South Africa
Visit 
Comment
There are no comments made yet.
Accepted Answer
0
Votes
Undo
Hi,

We tested our plugin again on Joomla 3.4.4 and didn't find any problem.

Could you please check the following:

1) We provide both version for Joomla 2.5 and Joomla x in the same zip. Did you unzip and used the file that says for "plg_adminbrandingreloaded_v2.1.1_J3.x.zip" this one is for Joomla 3.

If you install wrong file for different Joomla, you may get blank screen.

2) If you installed correction file, then you may want to delete the plugin folder manually to restore the site first. And then if you issue us a temporary admin login we can check for you. You can send us the credential to our support email at This email address is being protected from spambots. You need JavaScript enabled to view it.

Thanks,
Rion

App Developer, JoomlaKave
Comment
There are no comments made yet.
  1. more than a month ago
  2. Admin Branding
  3. # Permalink
Sadiq M. Alam Accepted Answer
0
Votes
Undo
Hi,

Let us check immediately on our end for Joomla 3.4.4 version and we will send you the updated plugin as soon as possible (within 12 hours we hope).

Thanks for your patience,
JoomlaKave
Comment
There are no comments made yet.
  1. more than a month ago
  2. Admin Branding
  3. # 1
Scifi Systems Accepted Answer
0
Votes
Undo
Hi there, I just downloaded the latest plugin from your site, installed it on my site and it's showing a blank screen again. It's also throwing errors in the console.log, so something is definitely not working properly. Please could you help me get this software working so that I can actually get what I paid for.

Thanks
References
  1. http://www.bruinou.com/aweh/administrator
Comment
There are no comments made yet.
  1. more than a month ago
  2. Admin Branding
  3. # 2
0
Votes
Undo
Hi,

We think we are discussing this matter over email.
We will give solution there.

Thanks
Comment
There are no comments made yet.
  1. more than a month ago
  2. Admin Branding
  3. # 3
Al Metcalfe Accepted Answer
0
Votes
Undo
Hi do we know what the solution is as i have the same issue, i am using Joomla 3.4.6 and I have installed the latest version. The issues came when I put text the Custom Login page box. I put 3 lines of text in it with a shift enter and then when i saved and logged out it all went wrong, now I cant log in to the back end ie admin at all, as the .administrator page is completely blank. ie white.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Admin Branding
  3. # 4
Jennifer Raney Accepted Answer
0
Votes
Undo
I just had to pay to restore my site to a previous backup with Site Ground because I apparently installed the wrong version of this plugin. Actually, the problem occurred when I enabled the plugin, my site and admin panel immediately became unavailable.

I would like to use this product if it can be made to work, but would like some assistance in making sure I am doing this correctly so I don't have to restore my site if it goes wrong again. The demo video on your site is for an old version of Joomla, I am using 3.4.4. Is there something more up to date available?
Comment
There are no comments made yet.
  1. more than a month ago
  2. Admin Branding
  3. # 5
Sadiq M. Alam Accepted Answer
0
Votes
Undo
Hi Jennifer,

So sorry to hear that you had to pay the hosting company. We could actually help you without any additional cost.

Please feel free to email us at This email address is being protected from spambots. You need JavaScript enabled to view it. and send what you need and we will assist you immediately.

Thanks
Comment
There are no comments made yet.
  1. more than a month ago
  2. Admin Branding
  3. # 6
JenniferTrotta Accepted Answer
0
Votes
Undo
Black screen is there because there is something wrong that you did with your hdd. If you want to fix it, follow the guide on https://aussiessayservices.com/allassignmenthelp-com-review/ and it will be amazing for you.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Admin Branding
  3. # 7
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Google+